GLIBC的故事

1. 安装glibc-2.29 (系统:Linux version 2.6.32)

GNU libc requires kernel header files from Linux 3.2.0 or later to be installed before configuring. checking installed Linux kernel header files… missing or too old!

2. libc.so.6 GLIBC_

3. 动了GLIBC,可能会出现:
1. conda无法工作
2. R无法编译
3. 系统工具无法工作

4.